<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bridge in shock Wanderers return | The Western Weekender - Penrith&#039;s leading newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://westernweekender.com.au/xmlrpc.php" />
    <meta property="og:image" content="http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg" /><meta name="author" content="Staff Writers">
<link rel="icon" type="image/png" href="http://westernweekender.com.au/wp-content/uploads/2015/02/TWW_blue_Favicon_16x16.png"><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Weekender - Penrith&#039;s leading newspaper &raquo; Feed" href="http://westernweekender.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Weekender - Penrith&#039;s leading newspaper &raquo; Comments Feed" href="http://westernweekender.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Weekender - Penrith&#039;s leading newspaper &raquo; Bridge in shock Wanderers return Comments Feed" href="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westernweekender.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://westernweekender.com.au/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://westernweekender.com.au/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://westernweekender.com.au/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://westernweekender.com.au/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jb_hz_bn_news-css-css'  href='http://westernweekender.com.au/wp-content/plugins/jb-horizontal-scroller-news-ticker/css/jb-breaking-news.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://westernweekender.com.au/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SNL_api_style-css'  href='http://westernweekender.com.au/wp-content/plugins/creative-instagram/css/SNL_api_style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SNL_swipebox_style-css'  href='http://westernweekender.com.au/wp-content/plugins/creative-instagram/lightbox/swipebox/swipebox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fb-social-stream-css'  href='http://westernweekender.com.au/wp-content/plugins/facebook-social-stream/templates/default/css/style.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awsome_frontend-css'  href='http://westernweekender.com.au/wp-content/plugins/forms-contact/style/iconfonts/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='readyPhoneCss-css'  href='http://westernweekender.com.au/wp-content/plugins/forms-contact/elements/readyPhone/css/intlTelInput.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_new-css'  href='http://code.jquery.com/ui/1.10.4/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wptu-front-style-css'  href='http://westernweekender.com.au/wp-content/plugins/ticker-ultimate/assets/css/wptu-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://westernweekender.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://westernweekender.com.au/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://westernweekender.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='numix-post-slider-plugin-styles-css'  href='http://westernweekender.com.au/wp-content/plugins/numix-post-slider/public/assets/css/numix-slider.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CMontserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='http://westernweekender.com.au/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ivan_vc_modules-css'  href='http://westernweekender.com.au/wp-content/plugins/elite-addons-vc/assets/modules.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-font-awesome-css'  href='http://westernweekender.com.au/wp-content/plugins/elite-addons-vc/assets/libs/font-awesome-css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ivan-elegant-icons-css'  href='http://westernweekender.com.au/wp-content/plugins/elite-addons-vc/assets/libs/elegant-icons/elegant-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://westernweekender.com.au/wp-content/plugins/elite-addons-vc/assets/libs/magnific-popup/magnific-popup.min.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://westernweekender.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://westernweekender.com.au/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://westernweekender.com.au/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://westernweekender.com.au/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://westernweekender.com.au/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://westernweekender.com.au/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://westernweekender.com.au/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.38' type='text/css' media='all' />
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"547efce2a5","ajaxurl":"http:\/\/westernweekender.com.au\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"547efce2a5","ajaxurl":"http:\/\/westernweekender.com.au\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/jb-horizontal-scroller-news-ticker/js/jquery.li-scroller.1.0.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"de113da3d0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/forms-contact/elements/readyPhone/js/intlTelInput.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/forms-contact/js/countries.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.10.4/jquery-ui.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/numix-post-slider/public/assets/js/jquery.numix-slider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://westernweekender.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westernweekender.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westernweekender.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doctor&#8217;s Channel challenge' href='http://westernweekender.com.au/2017/07/doctors-channel-challenge/' />
<link rel='next' title='Green and gold dreams come true for Kyan' href='http://westernweekender.com.au/2017/07/green-and-gold-dreams-come-true-for-kyan/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/" />
<link rel='shortlink' href='http://westernweekender.com.au/?p=22772' />
<link rel="alternate" type="application/json+oembed" href="http://westernweekender.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westernweekender.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F&#038;format=xml" />
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://westernweekender.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Western Weekender - Penrith&#039;s leading newspaper">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/">
<meta property="og:title" content="Bridge in shock Wanderers return">
<meta property="og:description" content="The Western Sydney Wanderers have announced the shock return of club legend Mark Bridge on a two-year deal. Bridge will enter his fifth season in Red &amp; Black after spending the last year with Chiangrai United in Thailand. Born and bred in western Sydney, Bridge is a Wanderers Foundation Player having joined the club back in&hellip;">
<meta property="og:image" content="http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg">
<meta property="og:image:width" content="690">
<meta property="og:image:height" content="460">
<meta property="article:published_time" content="2017-07-18T02:34:25+00:00">
<meta property="article:modified_time" content="2017-07-18T02:34:25+00:00">
<meta property="article:author" content="http://westernweekender.com.au/author/troy/">
<meta property="article:section" content="Soccer">
<meta property="article:tag" content="Sport">
<meta name="twitter:widgets:theme" content="dark"><meta name="twitter:widgets:link-color" content="#ffffff"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/westernweekender.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/westernweekender.com.au\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2f353e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69473171-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bridge in shock Wanderers return"><meta name="twitter:site" content="@wwpenrith"><meta name="twitter:description" content="The Western Sydney Wanderers have announced the shock return of club legend Mark Bridge on a two-year deal. Bridge will enter his fifth season in Red &amp; Black after spending the last year with Chiangrai United in Thailand. Born and bred in western Sydney, Bridge is a Wanderers Foundation Player having joined the club back in&hellip;"><meta name="twitter:image" content="http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg">
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>

var unruly = window.unruly || {};

unruly.native = unruly.native || {};

unruly.native.siteId = 1023916

</script>

<script src="//video.unrulymedia.com/native/native-loader.js"></script>

</head>

<body class="post-template-default single single-post postid-22772 single-format-standard ivan-vc-enabled bridge-in-shock-wanderers-return white-grid wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernweekender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/westernweekender" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/western-weekender" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@westernweekender.com.au" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wwpenrith" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-13446"><a href="http://westernweekender.com.au/category/news/">News</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13452"><a href="http://westernweekender.com.au/category/sport/">Sport</a></li>
<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://westernweekender.com.au/category/going-out/">Going Out</a></li>
<li id="menu-item-21930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21930"><a href="http://westernweekender.com.au/category/news/the-week-podcast/">The Week Podcast</a></li>
<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="http://westernweekender.com.au/category/the-experts/">the experts</a></li>
<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="http://westernweekender.com.au/directory/">directory</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="http://westernweekender.com.au/employment-opportunities/">Jobs</a></li>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="http://westernweekender.com.au/advertise-with-the-western-weekender/">Advertise</a></li>
<li id="menu-item-14533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14533"><a href="http://westernweekender.com.au/about-us/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15535"><a href="http://westernweekender.com.au/contact-us/">Contact Us</a></li>
	<li id="menu-item-20041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20041"><a href="http://westernweekender.com.au/about-us/">Our History</a></li>
	<li id="menu-item-15549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15549"><a href="http://westernweekender.com.au/community-partnerships/">Partnerships</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="http://westernweekender.com.au/digi-subscribe/">Subscribe to our digital edition</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16334"><a href="http://issuu.com/weekenderpenrith/docs">Digital Edition Archive</a></li>
	<li id="menu-item-20154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20154"><a href="http://westernweekender.com.au/wp-content/uploads/Current-Bulk-List-1.pdf">Pick up a paper</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://westernweekender.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, July 18, 2017
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernweekender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/westernweekender" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/western-weekender" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@westernweekender.com.au" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wwpenrith" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://westernweekender.com.au/">
            <img class="td-retina-data" data-retina="http://westernweekender.com.au/wp-content/uploads/2015/02/TWW_blue_544x180_retina.png" src="http://westernweekender.com.au/wp-content/uploads/ww_272x90v2.png" alt=""/>
            <span class="td-visual-hidden">The Western Weekender &#8211; Penrith&#039;s leading newspaper</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div data-id="22346" id="weste-1233097716"><a href="http://westernweekender.com.au/linkout/22346" target="_blank"><img width="628" height="78" src='http://westernweekender.com.au/wp-content/uploads/Leaderboard-DARE-BMTS-Record.jpg' alt='' title='Leaderboard---DARE---BMTS-Record' /></a></div></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://westernweekender.com.au/">
		<img class="td-retina-data" data-retina="http://westernweekender.com.au/wp-content/uploads/2015/02/TWW_white_mob_460x180_retina.png" src="http://westernweekender.com.au/wp-content/uploads/2015/02/TWW_white_mob_230x90.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://westernweekender.com.au/">
		<img class="td-retina-data" data-retina="http://westernweekender.com.au/wp-content/uploads/2015/02/TWW_blue_544x180_retina.png" src="http://westernweekender.com.au/wp-content/uploads/ww_272x90v2.png" alt=""/>
	</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-13446"><a href="http://westernweekender.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13452"><a href="http://westernweekender.com.au/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13427"><a href="http://westernweekender.com.au/category/going-out/">Going Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21930"><a href="http://westernweekender.com.au/category/news/the-week-podcast/">The Week Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15348"><a href="http://westernweekender.com.au/category/the-experts/">the experts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13459"><a href="http://westernweekender.com.au/directory/">directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20058"><a href="http://westernweekender.com.au/employment-opportunities/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14831"><a href="http://westernweekender.com.au/advertise-with-the-western-weekender/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14533"><a href="http://westernweekender.com.au/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15535"><a href="http://westernweekender.com.au/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20041"><a href="http://westernweekender.com.au/about-us/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15549"><a href="http://westernweekender.com.au/community-partnerships/">Partnerships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17344"><a href="http://westernweekender.com.au/digi-subscribe/">Subscribe to our digital edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16334"><a href="http://issuu.com/weekenderpenrith/docs">Digital Edition Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20154"><a href="http://westernweekender.com.au/wp-content/uploads/Current-Bulk-List-1.pdf">Pick up a paper</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://westernweekender.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-22772" class="post-22772 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sport" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://westernweekender.com.au/category/sport/">Sport</a></li><li class="entry-category"><a  href="http://westernweekender.com.au/category/sport/soccer/">Soccer</a></li></ul>
            <header>
                <h1 class="entry-title">Bridge in shock Wanderers return</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://westernweekender.com.au/author/troy/">Staff Writers</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-18T12:34:25+00:00" >July 18, 2017, 12:34</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bridge+in+shock+Wanderers+return&url=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F&via=wwpenrith"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/&amp;media=http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bridge+in+shock+Wanderers+return%20-%20http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/" data-text="Bridge in shock Wanderers return" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><img width="640" height="427" class="entry-thumb" src="http://westernweekender.com.au/wp-content/uploads/markbridge2-640x427.jpg" srcset="http://westernweekender.com.au/wp-content/uploads/markbridge2-640x427.jpg 640w, http://westernweekender.com.au/wp-content/uploads/markbridge2-300x200.jpg 300w, http://westernweekender.com.au/wp-content/uploads/markbridge2-630x420.jpg 630w, http://westernweekender.com.au/wp-content/uploads/markbridge2-681x454.jpg 681w, http://westernweekender.com.au/wp-content/uploads/markbridge2-480x320.jpg 480w, http://westernweekender.com.au/wp-content/uploads/markbridge2-405x270.jpg 405w, http://westernweekender.com.au/wp-content/uploads/markbridge2-659x439.jpg 659w, http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg 690w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="markbridge2"/><figcaption class="wp-caption-text">Mark Bridge</figcaption></figure></div>
        <p>The Western Sydney Wanderers have announced the shock return of club legend Mark Bridge on a two-year deal.</p>
<p>Bridge will enter his fifth season in Red &amp; Black after spending the last year with Chiangrai United in Thailand.</p>
<p>Born and bred in western Sydney, Bridge is a Wanderers Foundation Player having joined the club back in June 2012.</p>
<p>He would go on to become arguably the most decorated player in Wanderers history and remains the only player to have won the Wanderers Medal for Player of the Year on two occasions.</p>
<p>Bridge’s 112 appearances for the club is second only to Nikolai Topor-Stanley’s 125, while his record of 32 goals for the club was only just broken by Brendon Santalab last season.</p>
<p>The forward will be hoping to pick up where he left of in season 2015/16, where he netted nine goals and provided eight assists as he helped the Wanderers to their third Grand Final appearance in four seasons.</p>
<p>Bridge said he was excited about re-joining his hometown club.</p>
<p>“I was raised in St Clair so for me to be back playing for this club, it holds a special place in my heart and hopefully I’m a part of it for a long time to come,&#8221; he said.</p>
<p>The 31-year-old said he was eager to link-up once again with Tony Popovic and build on what they&#8217;ve achieved together so far.</p>
<p>“Popa’s a great leader, I think he brings the best out of his players and he definitely gets the best out of me so it was a big part of me coming back,&#8221; he said.</p>
<p>“As successful as this club has been in its short history, that Grand Final win has still eluded us so that’s definitely a massive driver for me this season.&#8221;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bridge+in+shock+Wanderers+return&url=http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F&via=wwpenrith"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/&amp;media=http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bridge+in+shock+Wanderers+return%20-%20http%3A%2F%2Fwesternweekender.com.au%2F2017%2F07%2Fbridge-in-shock-wanderers-return%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/" data-text="Bridge in shock Wanderers return" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://westernweekender.com.au/author/troy/">Staff Writers</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writers"></span><meta itemprop="datePublished" content="2017-07-18T12:34:25+00:00"><meta itemprop="dateModified" content="2017-07-18T12:34:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://westernweekender.com.au/2017/07/bridge-in-shock-wanderers-return/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://westernweekender.com.au/wp-content/uploads/ww_272x90v2.png"></span><meta itemprop="name" content="The Western Weekender - Penrith&#039;s leading newspaper"></span><meta itemprop="headline " content="Bridge in shock Wanderers return"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://westernweekender.com.au/wp-content/uploads/markbridge2.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget weste-widget"><div style="float: right; margin-top: 10px; margin-bottom: 10px; " data-id="22110" id="weste-305284002"><script type='text/javascript' src="https://wlaffiliatesunited.adsrv.eacdn.com/S.ashx?btag=a_14585b_20c_&affid=12116&siteid=14585&adid=20&c=" ></script></div></aside><aside class="widget weste-widget"><div style="margin-top: 10px; " data-id="22060" id="weste-1113137658"><a href="http://westernweekender.com.au/linkout/22060" target="_blank"><img width="300" height="250" src='http://westernweekender.com.au/wp-content/uploads/SCG0245_300x250_MRec.jpg' alt='' title='SCG0245_300x250_MRec' /></a></div></aside><aside class="widget weste-widget"><div style="float: right; margin-top: 10px; margin-bottom: 10px; " data-id="22343" id="weste-345822842"><a href="http://westernweekender.com.au/linkout/22343" target="_blank"><img width="300" height="250" src='http://westernweekender.com.au/wp-content/uploads/MREC-DARE-BMTS-Record.jpg' alt='' title='MREC---DARE---BMTS-Record' /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://westernweekender.com.au/"><img src="http://westernweekender.com.au/wp-content/uploads/2015/10/weekenderlogo1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Suite 2, 42-44 Abel Street, Jamisontown NSW 2750<br>
Phone: (02) 4722 2998   Fax: (02) 4731 6255<br>
Email: info@westernweekender.com.au</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernweekender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/westernweekender" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/western-weekender" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@westernweekender.com.au" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wwpenrith" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-14607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14607"><a href="http://westernweekender.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14608"><a href="http://westernweekender.com.au/competitions/">Competition Terms and Conditions</a></li>
<li id="menu-item-14609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14609"><a href="http://westernweekender.com.au/digi-subscribe/">Subscribe to our digital edition</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 Western Sydney Publishing Group                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<style type="text/css"></style>
<!-- Start of Async HubSpot Analytics Code for WordPress v1.1.2 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2729400.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 596dcf69c4b2d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://westernweekender.com.au?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/creative-instagram/lightbox/swipebox/jquery.swipebox.min.js'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/creative-instagram/js/jquery.SNL_scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_vars = {"home":"http:\/\/westernweekender.com.au\/wp-content\/plugins\/creative-instagram\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/creative-instagram/js/SNL-insta-api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_fb_social_stream_js_vars = {"ajaxurl":"http:\/\/westernweekender.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/facebook-social-stream/js/wp-fb-social-stream.min.js?ver=1.6.6'></script>
<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/westernweekender.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2729400.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ivan_vc = {"isAdmin":"","container":"window"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/elite-addons-vc/assets/modules.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"22772 http:\/\/westernweekender.com.au\/?p=22772","disqusShortname":"westernweekender","disqusTitle":"Bridge in shock Wanderers return","disqusUrl":"http:\/\/westernweekender.com.au\/2017\/07\/bridge-in-shock-wanderers-return\/","options":{"manualSync":false},"postId":"22772"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"westernweekender"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernweekender.com.au/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://westernweekender.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://westernweekender.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>